Back to overview
Degraded
Heroku API is intermittently failing
Nov 07 at 03:11pm EST
Affected services
Judoscale web app
Heroku autoscaling
Resolved
Nov 07 at 03:56pm EST
Heroku API is back to normal.
Affected services
Created
Nov 07 at 03:11pm EST
We're seeing lots of failures from the Heroku API when attempting to scale our customers' dynos. Autoscaling and some web endpoints are impacted.
Affected services