Back to overview
Downtime

Redis provider issue

Dec 03 at 08:48am EST
Affected services
Judoscale web app
Adapter API (metrics ingest)
Heroku autoscaling
Render autoscaling

Resolved
Dec 03 at 02:05pm EST

Redis Cloud has resolved their DNS issue. We've re-enabled our internal autoscaling and everything is looking good.

Updated
Dec 03 at 11:00am EST

Our system is stable now, but new or restarted dynos (our own dynos, not customers') can still fail to establish a healthy Redis connection. We have our own internal autoscaling disabled for now, while we work with Redis Cloud support to identify the root cause.

Updated
Dec 03 at 09:54am EST

Most redis errors have subsided, but we're still monitoring closely.

Created
Dec 03 at 08:48am EST

We're current having issues connecting to our Redis provider. We're in maintenance mode while we investigate.