Back to overview
Downtime

Render API is down

Apr 29 at 04:12pm EDT
Affected services
Render autoscaling

Resolved
Apr 29 at 04:14pm EDT

Render API is working now.

Created
Apr 29 at 04:12pm EDT

The Render API is currently failing, and we are unable to autoscale our Render customers.