Back to overview
Downtime
Judoscale app is unavailable
May 11 at 09:08am EDT
Affected services
Judoscale web app
Adapter API (metrics ingest)
Heroku autoscaling
Render autoscaling
Amazon ECS autoscaling
Resolved
May 11 at 10:03am EDT
We were temporarily affected by a Heroku router issue, and that issue is now resolved.
Affected services
Judoscale web app
Heroku autoscaling
Adapter API (metrics ingest)
Render autoscaling
Amazon ECS autoscaling
Created
May 11 at 09:08am EDT
The entire Judoscale web app is currently unavailable. We are investigating.
Affected services
Judoscale web app
Heroku autoscaling
Adapter API (metrics ingest)
Render autoscaling
Amazon ECS autoscaling