Back to overview
Downtime

Render API is down

Sep 06 at 02:23pm EDT
Affected services
Render autoscaling

Resolved
Sep 06 at 02:46pm EDT

Render API is back up!

Updated
Sep 06 at 02:27pm EDT

Render has acknowledge the incident: https://status.render.com/incidents/74xkfwmwd11x

Created
Sep 06 at 02:23pm EDT

We're currently unable to scale Render apps due to an API outage.