Back to overview
Downtime
Heroku API is down
Jun 10 at 05:30am EDT
Affected services
Heroku autoscaling
Resolved
Jun 11 at 08:21am EDT
Heroku reports that everything is operating normally.
Affected services
Heroku autoscaling
Updated
Jun 10 at 10:35am EDT
The Heroku API is working now, but some customers are still reporting dynos failing to boot.
Affected services
Heroku autoscaling
Updated
Jun 10 at 07:35am EDT
Salesforce also posted an incident with more info: https://status.salesforce.com/generalmessages/10001540
Affected services
Heroku autoscaling
Created
Jun 10 at 05:30am EDT
We're currently unable to scale Heroku apps due to an API outage.
Heroku has created an incident on their status page at https://status.heroku.com/incidents/2822, but their status page is failing to load sometimes.
Affected services
Heroku autoscaling