Back to overview
Downtime

Render API is down

Jul 22 at 11:45am EDT
Affected services
Render autoscaling

Resolved
Jul 22 at 12:30pm EDT

Render API is back up.

Updated
Jul 22 at 11:56am EDT

We're receiving successful responses from Render and autoscaling is working now, we'll continue to monitor.

Created
Jul 22 at 11:45am EDT

We're currently unable to scale Render apps due to an API outage:

https://status.render.com/incidents/mmx0fcpls23x