Judoscale is unresponsive
Resolved
Oct 20, 2025 at 07:22pm UTC
Looks like Heroku's API started working just as I was posting the last update. Everything looking good as of now... Continuing to monitor.
Affected services
Updated
Oct 20, 2025 at 07:17pm UTC
Web traffic has normalized, but the Heroku API is completely down.
Affected services
Updated
Oct 20, 2025 at 05:17pm UTC
Judoscale is receiving traffic and autoscaling again. Still seeing frequent timeout errors from the Heroku API and some SSL handshake errors.
Affected services
Updated
Oct 20, 2025 at 03:37pm UTC
Still investigating. Our Heroku apps are receiving no traffic, presumably due to the ongoing AWS/Heroku incident: https://status.heroku.com/incidents/2910
Affected services
Created
Oct 20, 2025 at 02:47pm UTC
Judoscale is currently unavailable via web and our autoscaler is not operational. We are investigating.
Affected services