Back to overview
Downtime
Heroku API issues
Jan 15 at 07:40am EST
Affected services
Heroku autoscaling
Resolved
Jan 15 at 09:10am EST
The incident has been closed on the Heroku status page, and autoscaling is up and running.
Affected services
Updated
Jan 15 at 08:36am EST
We're starting to see successful autoscales for Heroku now, as their API is recovering.
Affected services
Updated
Jan 15 at 07:51am EST
Heroku has just opened an incident on their status page: https://status.heroku.com/incidents/2912. We'll continue to monitor.
Affected services
Created
Jan 15 at 07:40am EST
We're seeing an increase in errors from Heroku when trying to talk to their API and trigger autoscaling, started around 12:05 UTC.
Affected services