Back to overview
Downtime
Autoscaling is not working for Heroku apps
Feb 07 at 11:26am EST
Affected services
Heroku autoscaling
Resolved
Feb 07 at 02:30pm EST
Autoscaling is up and running.
Affected services
Updated
Feb 07 at 02:12pm EST
A fix has been deployed, and we'll continue to monitor.
Affected services
Updated
Feb 07 at 01:10pm EST
Autoscaling is recovering and we're working on a more permanent fix.
Affected services
Created
Feb 07 at 11:26am EST
Autoscaling is currently failing for Heroku apps. We are investigating the issue and will update soon.
Affected services