App & autoscaling unavailable
Resolved
May 18, 2026 at 4:02pm UTC
App & autoscaling are up and running.
Affected services
Updated
May 18, 2026 at 3:52pm UTC
The app is back up, and we're working through our backlog of metrics to bring all autoscaling functionality back.
Affected services
Created
May 18, 2026 at 3:29pm UTC
We're looking into some errors contacting our Redis instances, and the app is down.
Affected services