Back to overview
Resolved
Render API is having issues
Jul 15, 2026 at 12:25am UTC
Affected services
Render autoscaling
Resolved
Jul 15, 2026 at 12:54am UTC
The API is responding successfully and autoscaling has resumed now.
Affected services
Created
Jul 15, 2026 at 12:25am UTC
Render is reporting API errors, and autoscaling Render apps is temporarily on hold. It will automatically resume once the API is back up and running.
We're monitoring their status: https://status.render.com/incidents/8jgndzrgr9f1
Affected services