Back to overview
Resolved
Fly API is having issues
Jul 20, 2026 at 7:18am UTC
Affected services
Fly.io autoscaling
Resolved
Jul 20, 2026 at 8:21am UTC
The API is responding successfully and autoscaling has resumed now.
Affected services
Created
Jul 20, 2026 at 7:18am UTC
Fly.io is reporting API errors, and autoscaling Fly apps is temporarily on hold. It will automatically resume once the API is back up and running.
We're monitoring their status: https://status.flyio.net/incidents/gvgpvkt454h7
Affected services