Back to overview
Resolved

Render API is having issues

Jul 27, 2026 at 4:25pm UTC
Affected services
Render autoscaling

Resolved
Jul 27, 2026 at 9:08pm UTC

The API is responding successfully since the latest Render update. Autoscaling has resumed now.

Updated
Jul 27, 2026 at 7:01pm UTC

Some requests to the Render API are still timing out, so autoscaling behavior might be affected until this is resolved.

Updated
Jul 27, 2026 at 5:16pm UTC

We're seeing some intermittent successful responses, still monitoring Render for updates.

Created
Jul 27, 2026 at 4:25pm UTC

Render is reporting API errors, and autoscaling Render apps is temporarily on hold. It will automatically resume once the API is back up and running.

We're monitoring their status: https://status.render.com/incidents/xf3skv8xqj3k